Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Brak iskry S51/1 Electronic 12V
Autor Wiadomość
Diablo Offline
Stały bywalec
*


Pojazd: S51 Enduro
Dołączył: 13-08-2009
Liczba postów: 606
Reputacja: 15
Post: #1
Brak iskry S51/1 Electronic 12V
Wymieniałem simering od strony zapłony na wale, po złożeniu wszystkiego z powrotem chcę odpalić a tu nic, iskry brak, sprawdzane na kilku świecach dalej nic. Moja instalacja to wersja z EWR i ELBĄ :
http://www.skuteryostrow.home.pl/downloa...51-1c1.png
Następnie sprawdziłem opór cewki zapłonowej 550 Ohm czyli chyba dobra.
Potem impulsatora jest chiński więc 15 Ohm (czerwony).
Cewka butelkowa pomiędzy stykami 1 a 15 niewielki opór 4 ohm.
Pomiędzy stykiem 15 od cewki butelkowej a fajką duży opór ponad 13 kiloOhm był z tego co pamiętam.
Sprawdzałem napięcie przemienne podczas kopania na odłączonym kablu 14 od modułu czyli kabel od cewki zapłonowej, drugi kabel do masy pokazało napięcie max 84 V.
Zapłon ustawiony jest dobrze na 100% bo tak samo jak był wcześniej jak jeździł i ustawiony lampa stroboskopową dla pewności ale dalej brak iskry.
Obstawiałbym moduł zapłonowy ale nie wiem jak go sprawdzić chyba że jeszcze coś Wam wpadnie na myśl czego nie sprawdziłem to chętnie się wspomogę bo już nie wiem co może być.

Simson S51 Enduro 1990r. > MZ ETZ 251 1990r. > Suzuki GS500E 1996r.



Pomogłem daj + do reputacji Ciebie to nic nie kosztuje a mnie motywuje Biggrin
(Ten post był ostatnio modyfikowany: 03.10.2018 16:34 przez Diablo.)
03.10.2018 07:43
Szukaj Cytuj
R E K L A M A
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 848
Reputacja: 38
Post: #2
RE: Brak iskry S51/1 Electronic 12V
http://www.simsonrulez.fora.pl/font-colo...25036.html

A tak na szybkości:
1) połóż świecę tak żebyś widział czy jest iskra
2) weź kawałek kabla i podłącz do "+" akumulatora
3) odłącz od wsówki (3) modułu kabel od impulsatora, resztę kabli do modułu podłącz normalnie
4) kopnij parę razy
5) dotkinij/stuknij (nie podłączaj) wsówkę (3) modułu kablem od "+" akumulatora i zobacz czy jest iskra na świecy.
6) jeśli tak, to coś nie tak z impulsatorem/kablem od impulsatora
7) jeśli nie, to odłącz od wsówki (15) modułu kabel do cewki WN i podłącz tam multimetr, pomiar napięcia stałego
8) powtórz punkty 1-4 i zobacz czy jest napięcie na wsówce (15) (nie powinno być)
9) dotkinij/stuknij (nie podłączaj) wsówkę (3) modułu kablem od "+" akumulatora i zobacz czy jest napięcie na wsówce (15) (powinno być kilkadziesiąt V)
(Ten post był ostatnio modyfikowany: 03.10.2018 16:54 przez IFA_1988.)
03.10.2018 16:53
Szukaj Cytuj
Diablo Offline
Stały bywalec
*


Pojazd: S51 Enduro
Dołączył: 13-08-2009
Liczba postów: 606
Reputacja: 15
Post: #3
RE: Brak iskry S51/1 Electronic 12V
PKT 5) nie ma iskry na świecy dalej.
PKT 8) nie ma napięcia
PKT 9) nie ma napięcia
Czyli wina modułu z tego co rozumiem ?

Simson S51 Enduro 1990r. > MZ ETZ 251 1990r. > Suzuki GS500E 1996r.



Pomogłem daj + do reputacji Ciebie to nic nie kosztuje a mnie motywuje Biggrin
03.10.2018 18:51
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 848
Reputacja: 38
Post: #4
RE: Brak iskry S51/1 Electronic 12V
Na tym kablu od akumulatora napewno było napięcie w momencie dotykania do wsówki (3) modułu?
Moduł i aku były podłaczone do masy?
Bo wygląda na walniety moduł, tylko sie zastanawiam od czego mógł paść.

Zmierz jeszcze czy na kablu z impulsatora przy kopaniu pojawia się jakieś napięcie (przemienne).

Sprawdź też impulsator tak jak to jest opisane w linku który dałem.
03.10.2018 21:14
Szukaj Cytuj
jaro5 Offline
Moderator
Moderator


Pojazd: Simson S51
Dołączył: 24-04-2015
Liczba postów: 3,481
Reputacja: 96
Post: #5
RE: Brak iskry S51/1 Electronic 12V
Proszę;
http://simsony.info/Thread-Rozwiazywanie...nym--15717

pomiar mocy hamownia 70/6m https://www.youtube.com/watch?v=T680V705TWU
drag race https://www.youtube.com/watch?v=M2HFExKamVw
Simson enduro temat; http://simsony.info/Thread-Simson-S51-en...eaktywacja
Motorynka temat; http://simsony.info/Thread-Projekt-z-sil...ek-by-jaro
03.10.2018 23:04
Szukaj Cytuj
Diablo Offline
Stały bywalec
*


Pojazd: S51 Enduro
Dołączył: 13-08-2009
Liczba postów: 606
Reputacja: 15
Post: #6
RE: Brak iskry S51/1 Electronic 12V
Tak IFA_1988 było napiecie na kablu od aku w momencie dotykania wsówki, moduł i aku były podłączone do masy, sprawdzałem też impulsator tak jak podesłaliście to niby opór 15 Ohm ma, ale na kablu od impulsatora przy kopaniu żadnego napięcia. Impulsator też sprawdzałem tym sposobem z żarówką to też nic. Wychodzi na to że impulsator i moduł padł aż dziwne że tak oba na raz. Ipulsatorowi się nie dziwie bo chińskie gówno ale moduł jesszcze DDR.
Który moduł wybrać PLITZ :
https://www.jackmotors.pl/old-timer/modu...aign-id=19
Czy jakis TYP 2 MZA :
https://www.jackmotors.pl/old-timer/modu...aign-id=19

Simson S51 Enduro 1990r. > MZ ETZ 251 1990r. > Suzuki GS500E 1996r.



Pomogłem daj + do reputacji Ciebie to nic nie kosztuje a mnie motywuje Biggrin
(Ten post był ostatnio modyfikowany: 04.10.2018 08:44 przez Diablo.)
04.10.2018 07:43
Szukaj Cytuj
R E K L A M A
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 848
Reputacja: 38
Post: #7
RE: Brak iskry S51/1 Electronic 12V
No właśnie ja też się dziwię że padły oba na raz. Napewno kable od iskrownika nie są przycięte/naderwane/przyszczypane/odlutowane?
04.10.2018 14:20
Szukaj Cytuj
Diablo Offline
Stały bywalec
*


Pojazd: S51 Enduro
Dołączył: 13-08-2009
Liczba postów: 606
Reputacja: 15
Post: #8
RE: Brak iskry S51/1 Electronic 12V
dobry kabel przejście jest, dziś kupie moduł i sprawdze co i jak

Simson S51 Enduro 1990r. > MZ ETZ 251 1990r. > Suzuki GS500E 1996r.



Pomogłem daj + do reputacji Ciebie to nic nie kosztuje a mnie motywuje Biggrin
04.10.2018 14:26
Szukaj Cytuj
Diablo Offline
Stały bywalec
*


Pojazd: S51 Enduro
Dołączył: 13-08-2009
Liczba postów: 606
Reputacja: 15
Post: #9
RE: Brak iskry S51/1 Electronic 12V
Kupilem moduł dalej nie ma iskry ale po odlaczeniu impulsatora wsowka 3 kopnieciu pare razy i daniu pradu z aku na wsowke 3 jest iskra na swiecy czyli modul juz jest dobry tylko musze ten kabel od impulsatora sprawdzic bo dziwne zeby padl impulsator skoro ma tyle ohm co powinien mieć

Simson S51 Enduro 1990r. > MZ ETZ 251 1990r. > Suzuki GS500E 1996r.



Pomogłem daj + do reputacji Ciebie to nic nie kosztuje a mnie motywuje Biggrin
04.10.2018 16:39
Szukaj Cytuj
Diablo Offline
Stały bywalec
*


Pojazd: S51 Enduro
Dołączył: 13-08-2009
Liczba postów: 606
Reputacja: 15
Post: #10
RE: Brak iskry S51/1 Electronic 12V
Temat do zamknięcia.

Simson S51 Enduro 1990r. > MZ ETZ 251 1990r. > Suzuki GS500E 1996r.



Pomogłem daj + do reputacji Ciebie to nic nie kosztuje a mnie motywuje Biggrin
23.10.2018 20:32
Szukaj Cytuj


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak iskry simson 6v platyniarz Jakubin 32 2,787 22.05.2022 19:17
Ostatni post: Jakubin
  Dlaczego nie ma iskry ??? maciej75 8 1,297 03.11.2021 19:00
Ostatni post: twojstara1
  Brak iskry/prąd zanika Krystianb 9 1,860 19.06.2021 09:35
Ostatni post: Krystianb
  Brak iskry po generalnym remoncie krzysiek8dz 1 951 19.05.2021 07:34
Ostatni post: Qwet
  brak iskry Pablito77 3 1,256 31.01.2021 12:57
Ostatni post: bomBer

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Części do Simsona - www.jackmotors.pl

Kontakt | Simson forum | Wróć do góry | Wróć do forów | Wersja Mobilna | RSS | Mapa użytkowników Simsony.info