Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Brak ładowania, światła stopu i problem z przednim światłem.
Autor Wiadomość
norbiix12 Offline
Nowy
*


Pojazd: Simson S51
Dołączył: 06-08-2019
Liczba postów: 2
Reputacja: 0
Post: #1
Brak ładowania, światła stopu i problem z przednim światłem.
Witam serdecznie!
Jestem w trakcie remontu mojego S51, w gruncie rzeczy jestem już na finiszu, ale mam problem z elektryką ponieważ jak w temacie nie mam światła stopu i ładowania akumulatora, oraz mam problem z przednim światłem. Mam zapłon elektroniczny 6V, instalację podłączam na stacyjce od SR, i podejrzewam że może być to wina prostownika takiego starego typu(dławikowy?).
Instalację podłączam według tego schematu:
S51 Electronic, S51 B2-4,S51 E,S70 E/2
a-k-f.de/moser/s51-s70.pdf
Dodam że wszystko inne działa tzn. silnik odpala, kierunki, klakson, światło tył i przód również działa.
Pytanie nr1: miganie światłami na stacyjce od SR mam tylko na pozycji 1 stacyjki, na pozycji 2 są światła długie i krótkie ale miganie nie działa. Czy to prawidłowe działanie ?

Pytanie nr2: kupiłem wkład lampy przód na H4 i żarówkę H4 6V 35W/35W i problem mam tego typu że nie świeci normalnym światłem tylko się żarzy, dodam że światło w tylnej lampie również świeci słabiej. Gdy założyłem starą żarówkę BA20D wszystko wróciło do normy, lecz ona jest 25W/25W i rodzi się pytanie czy jest w ogóle do kupienia gdzieś żarówka H4 25W/25W czy jak inaczej rozwiązać ten problem?

Pytanie nr3: podejrzewam że brak ładowania akumulatora i brak światła stopu spowodowane jest niesprawnym prostownikiem ponieważ na przewodach żółto-czerwonym i szaro-czerwonym cewki ładowania w iskrowniku jest przejście. Czy mógłbym zastosować Elbę tak jak na tym schemacie od SR: sr50c
a-k-f.de/moser/sr50c.pdf zamiast mojego prostownika? I może głupie pytanie ale co to jest to na schemacie SR gdzie wchodzą wlaśnie przewody z cewki ładowania aku?
Z góry dzięki za pomoc !
(Ten post był ostatnio modyfikowany: 06.08.2019 20:08 przez norbiix12.)
06.08.2019 20:07
Szukaj Cytuj
R E K L A M A
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 688
Reputacja: 28
Post: #2
RE: Brak ładowania, światła stopu i problem z przednim światłem.
norbiix12 napisał(a):Pytanie nr1: miganie światłami na stacyjce od SR mam tylko na pozycji 1 stacyjki, na pozycji 2 są światła długie i krótkie ale miganie nie działa. Czy to prawidłowe działanie ?
Tak

norbiix12 napisał(a):Pytanie nr2: kupiłem wkład lampy przód na H4 i żarówkę H4 6V 35W/35W i problem mam tego typu że nie świeci normalnym światłem tylko się żarzy, dodam że światło w tylnej lampie również świeci słabiej. Gdy założyłem starą żarówkę BA20D wszystko wróciło do normy, lecz ona jest 25W/25W i rodzi się pytanie czy jest w ogóle do kupienia gdzieś żarówka H4 25W/25W czy jak inaczej rozwiązać ten problem?
Żarówka tylnego jest w oryginale podłaczona pod cewkę ładowania (przez dławik prostownika).
Nie wiem czy są żarówki H4 25W/25W, ale możesz jeszcze sprawdzić jak będzie świecić żarowka 35W. Jeśli słabo, to coś jest nie tak z cewką (być może to cewka 25W z iskrownika z przerywaczem).

norbiix12 napisał(a):Pytanie nr3: podejrzewam że brak ładowania akumulatora i brak światła stopu spowodowane jest niesprawnym prostownikiem ponieważ na przewodach żółto-czerwonym i szaro-czerwonym cewki ładowania w iskrowniku jest przejście.
Samo przejście moim zdaniem jeszcze nie wyrokuje.
1) odłącz żółto-czerwony i szaro-czerwony i
2) podłącz (pod każdy z osobna) żarówkę 21W (między kabel a masę) i zobacz czy wyraźnie świeci. Jeśli nie, to coś jest z cewką (albo kablami).

norbiix12 napisał(a):Czy mógłbym zastosować Elbę tak jak na tym schemacie od SR: sr50c
a-k-f.de/moser/sr50c.pdf zamiast mojego prostownika?
Tak, ale najpierw warto sprawdzić sam prostownik.

norbiix12 napisał(a):I może głupie pytanie ale co to jest to na schemacie SR gdzie wchodzą wlaśnie przewody z cewki ładowania aku?
Skrzynka bezpieczników.
(Ten post był ostatnio modyfikowany: 06.08.2019 23:52 przez IFA_1988.)
06.08.2019 23:47
Szukaj Cytuj
norbiix12 Offline
Nowy
*


Pojazd: Simson S51
Dołączył: 06-08-2019
Liczba postów: 2
Reputacja: 0
Post: #3
RE: Brak ładowania, światła stopu i problem z przednim światłem.
Dzięki za odpowiedź IFA_1988 Smile sprawdzę i dam znać.
07.08.2019 01:13
Szukaj Cytuj
Grzegrzyk Offline
Stały bywalec
*


Pojazd: Simson S51 1982r
Dołączył: 26-12-2017
Liczba postów: 427
Reputacja: 13
Post: #4
RE: Brak ładowania, światła stopu i problem z przednim światłem.
Jeśli okaże się, że masz 25w cewkę świetlną załóż HS1 12v 35/35w. Jest spora szansa, że to zadziała. Z tego co pamiętam kilka osób stąd stosowało to rozwiązanie.

Pomogłem? Zostaw plusa!
07.08.2019 11:51
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 688
Reputacja: 28
Post: #5
RE: Brak ładowania, światła stopu i problem z przednim światłem.
IFA_1988 napisał(a):
norbiix12 napisał(a):I może głupie pytanie ale co to jest to na schemacie SR gdzie wchodzą wlaśnie przewody z cewki ładowania aku?
Skrzynka bezpieczników.
Sorry, źle zrozumiałem pytanie. To o co pytałeś to mostek prostowniczy.
(Ten post był ostatnio modyfikowany: 07.08.2019 17:48 przez IFA_1988.)
07.08.2019 17:47
Szukaj Cytuj


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Światła Kacper.Ppppp 7 286 01.09.2020 18:56
Ostatni post: IFA_1988
  ŚWIATŁA TYL S51 PLATYNKI 6V karols51 1 194 26.08.2020 21:32
Ostatni post: IFA_1988
  Kwadratowa lampa - brak tylnego światła Dawid212 1 302 15.07.2020 16:12
Ostatni post: IFA_1988
  Przygasanie stopu cagiva4 13 898 11.06.2020 23:01
Ostatni post: cagiva4
  Cewka ładowania. Uskarit 6 495 11.06.2020 20:21
Ostatni post: Uskarit

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Części do Simsona - www.jackmotors.pl

Kontakt | Simson forum | Wróć do góry | Wróć do forów | Wersja Mobilna | RSS | Mapa użytkowników Simsony.info