Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Brak świateł, klaksonu
Autor Wiadomość
maallyy Offline
Nowy
*


Pojazd: Simson SR 50
Dołączył: 18-07-2017
Liczba postów: 8
Reputacja: 0
Post: #1
Brak świateł, klaksonu
Cześć,
jestem posiadaczem Simsona juz od 11 lat. Więc powinienem ogarniać temat.
Ale teraz jestem kompletnie bezsilny.

A wiec tak:
od początku: ostatnio Simson miał wymieniany cylinder + tłok.
(robiła to osoba, która zajmuje się naprawami Simsonów - z braku czasu sam nie mogłem). Po odebraniu Simsona okazało się, że nie ma świateł (przód (krótkie) i tył) klakson również nie działa, elba spalona.
Wymieniłem elbę, kupiłem nowe żarówki. Po zmianie sprawdzam kierunki na pozycji stacyjki 1 - nie działają. Odpalam Simka kierunki świeca ale nie mrugają po dodaniu większej ilości gazu elba i przednie światło (krótkie) się spaliło :O ! !
Odpiąłem aku to się troszkę dziwiłem bo kierunki świeciły.
Dzisiaj znów wymieniłem żarówkę z przodu i elbę. Jednak nie przyniosło to efektu żadnego. Teraz nic nie świeci ani nie mruga. O dźwięku klaksonu mogę zapomnieć.
Dodam, że przed wymianą cylindra wszystko hulało (wiem, że cylinder nie ma nic z tym wspólnego Biggrin) instalacja wg zapewnień gościa nie była ruszana - sprawdzałem ją - wszystko jest tak jak było. Jedynie co mogło wg mnie paść to cewki?

Może ktoś jest w stanie pomóc?

Pozdrawiam
14.07.2018 14:10
Szukaj Cytuj
R E K L A M A
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 304
Reputacja: 12
Post: #2
RE: Brak świateł, klaksonu
Jaka to wersja SR?
6V czy 12V?
Electronic czy przerywacz?
Który rok produkcji?
Jesteś w stanie wrzucić jakieś zdjęcia instalacji i cewek?
Instalacja to oryginał czy przerabiana (np. wymieniane kable)?
14.07.2018 17:07
Szukaj Cytuj
maallyy Offline
Nowy
*


Pojazd: Simson SR 50
Dołączył: 18-07-2017
Liczba postów: 8
Reputacja: 0
Post: #3
RE: Brak świateł, klaksonu
12v, przerywacz. Rok produkcji 1990.
Instalacja jest przerabiana przez poprzedniego właściciela.. jutro wrzucę fotki.
15.07.2018 18:05
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 304
Reputacja: 12
Post: #4
RE: Brak świateł, klaksonu
Jeśli masz duży prędkościomierz (z 3 kontrolkami), to schemat do niego będzie ten:
http://www.a-k-f.de/moser/sr50-1b.pdf
Sprawdź czy masz kable podpięte zgodnie z nim.
Kable idące z iskrownika mają takie kolory jak na schemacie?

Masz multimetr?
Masz sprawny akumulator albo prostownik 12V?
(Ten post był ostatnio modyfikowany: 15.07.2018 22:35 przez IFA_1988.)
15.07.2018 22:28
Szukaj Cytuj
maallyy Offline
Nowy
*


Pojazd: Simson SR 50
Dołączył: 18-07-2017
Liczba postów: 8
Reputacja: 0
Post: #5
RE: Brak świateł, klaksonu
Akumulator jest nowy. Na postoju wskazuje 12.02V na obrotach dochodzi do 15.34V.
Kable idące z iskrownika są identyczne. Licznik jest dobrze podłączony bo wcześniej wszystko działało.
16.07.2018 15:43
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 304
Reputacja: 12
Post: #6
RE: Brak świateł, klaksonu
Heh Biggrin. Chodziło mi o przepatrzenie całej instalacji (nie tylko licznika), czy jest podłączona zgodnie ze schematem, czy kolory się zgadzają.
Zwłaszcza prześledź :
- czy nie masz kabli idących do stacyjki/licznika gdzieś przyciętych pod licznikiem
- kable wychodzące z ELBA-y (czy idą na listwę, a dalej na przełącznik)
- czy kable na listwie łączeniowej się zgadzają z tymi na schemacie
(Ten post był ostatnio modyfikowany: 16.07.2018 16:21 przez IFA_1988.)
16.07.2018 16:19
Szukaj Cytuj
R E K L A M A
maallyy Offline
Nowy
*


Pojazd: Simson SR 50
Dołączył: 18-07-2017
Liczba postów: 8
Reputacja: 0
Post: #7
RE: Brak świateł, klaksonu
Pod stacyjka nie mam przeciętych kabli.
Kable wychodzące z ELBY idą na listwę a potem na przełącznik. Co do kabli na listwie łączeniowej to niezbyt się zgadzają ze schematem..

Jak na razie kierunki wróciły ale działaja tylko przy odpalonym silniku.
(Ten post był ostatnio modyfikowany: 16.07.2018 16:28 przez maallyy.)
16.07.2018 16:28
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 304
Reputacja: 12
Post: #8
RE: Brak świateł, klaksonu
A kolory kabli w instalacji się chociaż zgadzają z tymi na schemacie?
Kierunki migają, czy świecą ciągle?
Sprawdź:
1) co się stanie z kierunkami, kiedy ściągniesz kabel z końcówki 59a ELBA-y
2) co się stanie z kierunkami, kiedy odepniesz kabel czerwono-biały (kabel od cewki świateł) od listwy łączeniowej
3) napięcie na końcówce 49 ELBA-y, przy wyłączonym silniku, na pozycji 1 stacyjki (zapłon, bez świateł). Powinno być napięcie akumulatora.

Jesteś w stanie wrzucić jakieś zdjęcia instalacji (a zwłaszcza kabli na listwie łączeniowej) ?
16.07.2018 16:43
Szukaj Cytuj
maallyy Offline
Nowy
*


Pojazd: Simson SR 50
Dołączył: 18-07-2017
Liczba postów: 8
Reputacja: 0
Post: #9
RE: Brak świateł, klaksonu
Kierunki ciągle świecą (pulsują lekko tak jak pracuje silnik)
Po ściągnięciu kabla z 59a nadal kierunki świecą.
Kierunki nie świecą gdy odłączyłem kabel czerwono-bialy.
Napięcie równe.. 0V. Chyba, że źle przykładam kabelki..

Niektóre kable zostały pozmieniane..


Załączone pliki Miniatury
       
(Ten post był ostatnio modyfikowany: 16.07.2018 18:05 przez maallyy.)
16.07.2018 17:50
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 304
Reputacja: 12
Post: #10
RE: Brak świateł, klaksonu
No niezły bajzel....
Wszystko poprzepinane.

Na razie masz zasilanie kierunków z cewki od świateł, a napięcia z aku które powinno iść na ELBA-ę i dalej na kierunki i sygnał w ogóle.

Trzeba by podłączyć wszystko tak jak było, a brakujące kable dosztukować.

Na początek bym ustalił co z cewką od ładowania i napięciem z aku.

Pytania:

1) Od czego idzie ten kabel żółto-czerwony? W oryginale powinien iść od iskrownika do mostka?

2) Masz gdzieś mostek w instalacji ?

3) Zobacz do czego jest podłączony kable szaro-czerwony idący od iskrownika (albo zrób zdjęcia).

4) Jesteś w stanie wrzucić zdjęcia ELBA-y i kabli do niej podłączonych?
16.07.2018 18:25
Szukaj Cytuj


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Naklejka na przełącznik świateł krótkie/długie kaspol3 8 1,553 05.04.2018 12:01
Ostatni post: zido
  Brak świateł na lfk Pawelek01 41 8,393 18.03.2018 15:31
Ostatni post: kuczyniak56
  Sr brak świateł przód i tył rafii-24 4 501 02.03.2018 11:14
Ostatni post: HubertSimson
  brak świateł z przodu otmar666 2 529 30.04.2017 16:57
Ostatni post: otmar666
  Simson s51 brak kierunków,klaksonu LFK Kris01 16 1,830 01.01.2017 18:06
Ostatni post: San

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Części do Simsona - www.jackmotors.pl

Kontakt | Simson forum | Wróć do góry | Wróć do forów | Wersja Mobilna | RSS | Mapa użytkowników Simsony.info