Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Nie działające kierunkowskazy
Autor Wiadomość
Fruler Offline
Aktywny
*


Pojazd: Simson s51
Dołączył: 13-08-2015
Liczba postów: 158
Reputacja: -1
Post: #1
Nie działające kierunkowskazy
Od 3 miesięcy nie działają mi kierunkowskazy i nie wiem od czego zacząć sprawdzanie. I pamiętam ,że miałem z nimi problem ,bo raz działały ,a raz niee i czasem jak już zadziałały to migały szybko lub wolno i słabo świeciły. Normalnie podpiąłem je pod akumulator. Ostatnio patrzyłem i podpinałem pod normalnie pod tą listwę złączeniową kierunków zasilanie i nic nie świeci ,a kiedyś normalnie świeciły razem prawy/lewy.
Pomóżcie proszę ,bo szlag jasny trafia mnie z nimi. I tak średnio jeździć bez kierunkowskazów.
03.09.2017 22:15
Szukaj Cytuj
R E K L A M A
Golibroda Offline
Moderator
Moderator


Pojazd: S51E/ WSK125
Dołączył: 04-10-2012
Liczba postów: 818
Reputacja: 34
Post: #2
RE: Nie działające kierunkowskazy
Sądząc po twoich tematach, które zakładasz, masz średnie pojęcie o ogólnej mechanice i elektryce. Na naukę nigdy za późno. Podstawą rozwiązania takiego problemu jest najpierw sprawdzenie wszystkich połączeń(kable nie są przerwane, dobrze zaizolowane), konektorów(czy nie są zaśniedziałe, dobrze trzymają się innych wsuwek, nie są luźne), czy dochodzi prąd, czy masa jest dobra. Jeśli nadal to nie pomaga to przyda Ci się do dalszej diagnozy multimetr a od biedy żarówka z dwoma kablami. Najpierw sprawdzasz czy prąd idzie od aku do stacyjki, od stacyjki do przełącznika itd. Jeśli nie przechodzi przez kolejny podzespół np przełącznik to on jest wadliwy. Twoje objawy wskazują na słaby akumulator( z tym, że migają wolno i słabo) bądź masę jednak sprawdź wszystko dokładnie.

Chcesz napisać post/wątek? Najpierw zastanów się i dopiero pisz- ułatwisz zrozumienie posta innym użytkownikom, a no i nie znajomość regulaminu szkodzi Biggrin
03.09.2017 23:10
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 686
Reputacja: 28
Post: #3
RE: Nie działające kierunkowskazy
A jaką masz wersję instalacji? 6V/12V?
Co w niej masz?
Przerywacz kierunków jest osobny (bimetal/jakiś elektroniczny od innego sprzętu) czy ELBA-ę?
Masz skrzynkę bezpieczników na 2 bezpieczniki czy taki pojedynczy na kablu idącym od "-" aku do masy?
Jest raczej oryginalna/dobrze popodpina czy pocięta/pokombinowana?

W każdym razie ja bym zaczął od podpięcia się za przerywacz kierunkowskazów (pin 49a) a potem się cofał ze sprawdzaniem w stronę akumulatora.
Czyli tak:
1) odepnij kabel od pinu 49a
2) podepnij go pod "+" SPRAWDZONEGO, SPRAWNEGO akumulatora lub zewnętrznego prostownika ustawionego na właściwe napięcie (oczywiście "-" do masy Sima).
3) sprawdź przełącznikiem czy kierunkowskazy z obu stron świecą jasno i równomiernie. Jeśli świecą słabo lub nierównomiernie (przednie/tylne) to coś słabo łączy/ końcówki zaśniedziałe.
To może uniemożliwiać pracę przerywacza.

UWAGA!!! Zanim podepniesz na dobre kabel od pinu 49a do kabla od aku/prostownika, delikatnie postukaj kablem, czy aby nie iskrzy zbyt mocno, bo możesz mieć gdzieś zwarcie pomiędzy pinem 49a a kierunkiem.

Kiedyś miałem podobne objawy w 12V. Przyczyną był padnięty akumulator żelowy, przez który ELBA-a źle działała. Pomogło podłączenie się pod sprawny aku z samochodu.
(Ten post był ostatnio modyfikowany: 03.09.2017 23:28 przez IFA_1988.)
03.09.2017 23:17
Szukaj Cytuj
Fruler Offline
Aktywny
*


Pojazd: Simson s51
Dołączył: 13-08-2015
Liczba postów: 158
Reputacja: -1
Post: #4
RE: Nie działające kierunkowskazy
@Golibroda

Wszystko to co napisałeś mam pojęcie i siedziałem długi czas na tym i nadal było to samo. Akumulator był naładowany i tak samo migały. Tylko chciałem się dowiedzieć coś nowego. Multimetr, zwykły miernik mam coś takiego i też używałem tego.

Mam akumulator 6V, a przerywacz jest zwykły mechaniczny. Taki cylinder i kiedyś jak podłączyłem do niego zasilanie to słychać było "tykanie" ,ale nie było przerywania kierunkowskazów albo po prostu słychać te tykanie ale z opoznienie kierunki się załączały.

Bezpieczników nie mam, po prostu bezpośrednio pod akumulator kierunkowskazy podpiąłem włączając przerywacz itd. ,ale z czasem przestało to funkcjonować wszystko i nie chciało mi się już z tym bawić. Przypuszczam ,że przełącznik przestał działać ,ale teraz to nawet jak podłącze pod listwę która łączy kierunki zasilanie od akumulatora to też nie działa/ nie świeci stale tak jak powinno. Chyba kupię jakiś komplet nowych kabli i powypieprzam stare, a i te gniazda na żarówki są dziadowskie bo śniedzieją.

Całość jest pokombinowana przeze mnie. Było wszystko ok jak kupowałem rok temu ,byly bezpieczniki itd ,ale musiałem grzebać i odłączałem całą stacyjkę i już nie potrafiłem sobie z nią poradzić. Klakson tak samo nie działa i akumulator nie ma podłączonego ładowania. Cały iskrownik jest 12V, bo kupiłem nowy. Cały prąd jaki idzie z iskrownika zasila przednią lampę, tylne światło i światło stopu. Kierunki i klakson nie działają mi.

I chciałem zaznaczyć ,że akumulator mam żelowy.
(Ten post był ostatnio modyfikowany: 03.09.2017 23:52 przez Fruler.)
03.09.2017 23:42
Szukaj Cytuj
Golibroda Offline
Moderator
Moderator


Pojazd: S51E/ WSK125
Dołączył: 04-10-2012
Liczba postów: 818
Reputacja: 34
Post: #5
RE: Nie działające kierunkowskazy
Skąd mam wiedzieć, że już to sprawdziłeś skoro tego nie napisałeś? Już kiedyś Ci to mówiłem lecz widzę, że nadal jak grochem o ścianę. Pozostaję Ci w takim razie przerywacz. Spróbuj na takim od Ursusa. Tanie a powinno chodzić.

Chcesz napisać post/wątek? Najpierw zastanów się i dopiero pisz- ułatwisz zrozumienie posta innym użytkownikom, a no i nie znajomość regulaminu szkodzi Biggrin
03.09.2017 23:46
Szukaj Cytuj
Fruler Offline
Aktywny
*


Pojazd: Simson s51
Dołączył: 13-08-2015
Liczba postów: 158
Reputacja: -1
Post: #6
RE: Nie działające kierunkowskazy
a da radę w jakiś sposób sprawdzić przełącznik ? oprócz tego ,że jest ciągłość przewodu ?
03.09.2017 23:56
Szukaj Cytuj
R E K L A M A
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 686
Reputacja: 28
Post: #7
RE: Nie działające kierunkowskazy
Cytat:a da radę w jakiś sposób sprawdzić przełącznik ?

Tak, tak jak pisałem wcześniej: pomiń wszystko od pinu 49a w stronę
aku, czyli odłącz kabel biegnący od przełącznika do pinu 49a przerywacza (w oryginalnej instalacji był to szaro-czarny) i zasil go ze SPRAWDZONEGO aku.
Sprawdź czy ten żelowy aku który masz nie pada nagle/szybko gdy pod niego podepniesz np. żarówkę 21W.

Cytat:oprócz tego ,że jest ciągłość przewodu ?

Ciągłość przewodu to za mało. Musi być dobre przewodzenie przez przełącznik,kable i gniazda żarówek. Inaczej z przerywaczem bimetalicznym mogą być problemy takie jak opisałeś:

Cytat: kiedyś jak podłączyłem do niego zasilanie to słychać było "tykanie" ,ale nie było przerywania kierunkowskazów albo po prostu słychać te tykanie ale z opoznienie kierunki się załączały.

Cytat:Chyba kupię jakiś komplet nowych kabli i powypieprzam stare, a i te gniazda na żarówki są dziadowskie bo śniedzieją.

Ja bym na razie nie szalał z wymianą kabli, sprawdź tak jak pisałem oraz wyczyść gniazda żarówek.
A w ogóle masz szczelne te kierunkowskazy, skoro tak śniedzieją?
(Ten post był ostatnio modyfikowany: 04.09.2017 01:22 przez IFA_1988.)
04.09.2017 01:03
Szukaj Cytuj
Fruler Offline
Aktywny
*


Pojazd: Simson s51
Dołączył: 13-08-2015
Liczba postów: 158
Reputacja: -1
Post: #8
RE: Nie działające kierunkowskazy
Szczelne są ,ale te kable są grubsze z przodu kierunkowskazów niż z tyłu.
04.09.2017 11:10
Szukaj Cytuj
Fruler Offline
Aktywny
*


Pojazd: Simson s51
Dołączył: 13-08-2015
Liczba postów: 158
Reputacja: -1
Post: #9
RE: Nie działające kierunkowskazy
dobra działają kierunki tylko ,że nadal przełącznik nie działa. Z jednej strony zasilanie do przerywacza ,a drugą stronę przykładam do listwy złączeniowej kierunków prawy/lewy i działa. W takim razie to przełącznik może być tego winny ?
04.09.2017 20:04
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 686
Reputacja: 28
Post: #10
RE: Nie działające kierunkowskazy
Cytat: Z jednej strony zasilanie do przerywacza ,a drugą stronę przykładam do listwy złączeniowej kierunków prawy/lewy i działa.

Chodziło mi o coś takiego (zaznaczone w czerwonym kwadracie):
   

Czyli :
1) "-" sprawnego aku do masy Sima, "+" do kabla odłączonego od pinu 49a.
1.1) jeśli kierunki są, to pewnie wina przerywacza.
1.1) jeśli nie ma kierunków, to wtedy podawaj "+" bezpośrednio do listwy łączeniowej kierunków (83R i 83L) i wtedy:
1.1a) jeśli kierunki są to problem z przełącznikiem
1.1b) dalej nie ma kierunków, to problem z gniazdami /konektorami/kablami idącymi do kierunków

Ewentualnie:
2) omiń przełącznik w obwodzie, czyli "-" sprawnego aku do masy Sima, "+" do pinu 49 przerywacza a pin 49a bezpośrednio do listwy łączeniowej kierunków (83R i 83L).
Jeśli kierunki są, to winny przełącznik.
(Ten post był ostatnio modyfikowany: 04.09.2017 21:40 przez IFA_1988.)
04.09.2017 21:39
Szukaj Cytuj


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Kierunkowskazy simson514 2 426 04.02.2018 12:39
Ostatni post: PenyWay
  Kierunkowskazy, kupno nowych romek 4 879 03.09.2017 15:27
Ostatni post: romek
  Kierunkowskazy mini simson s51 sciorakacper 2 997 03.07.2016 08:42
Ostatni post: Kornel[LWG]
  Mini Kierunkowskazy? KacperS 4 1,114 09.11.2015 17:25
Ostatni post: Cat
  Kierunkowskazy . KacperS 3 840 16.03.2015 17:12
Ostatni post: FrasicaPL

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Części do Simsona - www.jackmotors.pl

Kontakt | Simson forum | Wróć do góry | Wróć do forów | Wersja Mobilna | RSS | Mapa użytkowników Simsony.info