Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Nie działające światła Simson S51
Autor Wiadomość
serakles Offline
Nowy
*


Pojazd: Simson S51
Dołączył: 05-05-2018
Liczba postów: 5
Reputacja: 0
Post: #1
Nie działające światła Simson S51
Witam, mam problem ze swoim Simsonem S51 w którym nie działają światła drogowe i kierunkowskazy. Z pierwszych obserwacji wynika, że światła postojowe normalnie działają, sygnał dźwiękowy też, a po przekręceniu kluczyka nie zapalają się światła drogowe. Z pomiarów wynika, że jest normalne napięcie na tylnej żarówce ale ona nadal nie świeci. Co do kierunków to po włączeniu ich zauważam znikome napięcie na prawym przednim i lewym tylnym, reszta kierunków bez jakiegokolwiek napięcia. Co może być przyczyną i co mogę jeszcze posprawdzać?
05.05.2018 11:42
Szukaj Cytuj
R E K L A M A
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 293
Reputacja: 11
Post: #2
RE: Nie działające światła Simson S51
Problem pojawił się nagle?
Konektory nie są zaśniedziałe?
Sprawdzałeś kontakt silnika z ramą (połącz kablem silnik z czymś niemalowanym ramy)?
Stacyjka nie została czymś zalana?
Jaka to wersja S51? 6V? 12V? Masz w nim EWR?

Co do świateł:
Weź żarówkę np. 21 W i podłącz ją miedzy masę a kabel czerwo-biały idący do końcówki (15) stacyjki. Powinna się świecić (na pracującym silniku).
05.05.2018 11:57
Szukaj Cytuj
serakles Offline
Nowy
*


Pojazd: Simson S51
Dołączył: 05-05-2018
Liczba postów: 5
Reputacja: 0
Post: #3
RE: Nie działające światła Simson S51
Simson to 12V, nawet mu akumulator wymieniłem bo nie jeżdżony był od ponad roku. Problem występował jak go dostałem po moim świętej pamięci wujku, a nie wiem czy wcześniej nie występował i czy stacyjka została zalana, bo z jasnych powodów nie mogę tego stwierdzić.
Co do konektorów to musiałbym po sprawdzać, bo nie zwróciłem na to uwagi.
Chodzi Ci czy masa dobrze podpięta?
A co do EWR to nie wiem bo jestem kompletnym laikiem.
Mogę jakoś łatwo rozpoznać która to końcówka 15?
I mam pytanko co do kierunków, tam każdy kabel który dochodzi jest połączony z masą, tak powinno być?

Co do sprawdzania żarówki to zabiorę się do tego od razu jak z roboty wyjdę.
(Ten post był ostatnio modyfikowany: 05.05.2018 12:15 przez serakles.)
05.05.2018 12:12
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 293
Reputacja: 11
Post: #4
RE: Nie działające światła Simson S51
serakles napisał(a):Chodzi Ci czy masa dobrze podpięta?
Raczej czy silnik ma dobry kontakt z ramą.

serakles napisał(a):A co do EWR to nie wiem bo jestem kompletnym laikiem.
To ten z układ radiatorem:
http://wandysku.dyn.pl/motoelektr/Simson...2222_z.jpg
http://www.ddrmoped.de/forum/uploads/big...04_big.jpg
Wersje z EWR miały też (w oryginale) reflektor HS-1 (inny kształt obudowy, napis HS-1 na szkle reflektora) i moduł zapłonowy ( na zdjęciu brązowy).
Tuta wersja 12V bez EWR, zapłon z przerywaczem:
http://simsony.info/attachment.php?aid=2940

serakles napisał(a):Mogę jakoś łatwo rozpoznać która to końcówka 15?
Sorry, źle napisałem, nie (15) a (59).
https://obrazki.elektroda.pl/1605680700_1339156495.jpg
https://obrazki.elektroda.pl/2_1226909060.jpg
(59) powinien być pojedynczą końcówką, bliżej góry (a nie spodu) stacyjki i powinien być do niego podłączony kabel czerwo-biały, idący od silnika.

serakles napisał(a):I mam pytanko co do kierunków, tam każdy kabel który dochodzi jest połączony z masą, tak powinno być?
Tak, w wersjach z kontrolką kierunkowskazów jeden to masa, drugi jest tak połączony w listwie że ma ciągłość przewodu przez kontrolkę i drugi kierunek.
(Ten post był ostatnio modyfikowany: 05.05.2018 13:23 przez IFA_1988.)
05.05.2018 13:21
Szukaj Cytuj
serakles Offline
Nowy
*


Pojazd: Simson S51
Dołączył: 05-05-2018
Liczba postów: 5
Reputacja: 0
Post: #5
RE: Nie działające światła Simson S51
połączenie z ramą jest dobre. Nie mogę namierzyć tego styku i zauważyłem że 3 kable luzem leżą, podsyłam zdjęcia jak to u mnie wygląda.
https://drive.google.com/file/d/1QUufW0N...sp=sharing
https://drive.google.com/file/d/1c0kA1uR...sp=sharing
https://drive.google.com/file/d/1qFUAtig...sp=sharing
https://drive.google.com/file/d/1rCZviUj...sp=sharing
https://drive.google.com/file/d/1YG3EjK2...sp=sharing
https://drive.google.com/file/d/1iDVJ9_S...sp=sharing
https://drive.google.com/file/d/1zSlmp_h...sp=sharing

Na 15 jest 12v
(Ten post był ostatnio modyfikowany: 05.05.2018 14:52 przez serakles.)
05.05.2018 14:42
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 293
Reputacja: 11
Post: #6
RE: Nie działające światła Simson S51
Eeech... tyle jest warte pisanie bez obejrzenia zdjęć.
1) To nie jest ( w oryginale nie była) wersja 12V, tylko 6V i takie ma kable oraz elementy w instalacji. Rok produkcji to 80-83? To elektronik?
2) Instalacja jest poprzepinana względem oryginalnej, część kabli jest w ogóle nieoryginalna.
3) Zrób zdjęcie co jest pod prawą pokrywą schowka, bo tam też może być namieszane.
4) Zidentyfikuj kable wychodzące z silnika, powinny tam być :
- czerwono - biały (światła)
- czerwono - żółty (ładowanie)
- czerwono - szary (stop)
- brązowo - biały (zapłon, jeśli z przerywaczem)

Cytat:Nie mogę namierzyć tego styku
Bo jest kiepsko oznaczony, zerknij na moje załączniki i porównaj z tym:
https://obrazki.elektroda.pl/2_1226909060.jpg

Cytat:Na 15 jest 12v.
Dobrze, w pozycjach stacyjki I i II, tam powinno być napięcie aku.


Załączone pliki Miniatury
       
(Ten post był ostatnio modyfikowany: 05.05.2018 16:07 przez IFA_1988.)
05.05.2018 15:41
Szukaj Cytuj
R E K L A M A
serakles Offline
Nowy
*


Pojazd: Simson S51
Dołączył: 05-05-2018
Liczba postów: 5
Reputacja: 0
Post: #7
RE: Nie działające światła Simson S51
O dziwo światła drogowe zaczęły działać, same się naprawiły. Nie działa nadal stop i kierunki. Kable zlokalizowałem.
Czerwono żółty kabel wgl nie jest podłączony, zaizolowany i leży.
Na styku 59 jest napięcie 0.04V
A o kable co się pytałeś to są całe szare Smile
Podsyłam zdjęcia.
https://drive.google.com/file/d/1tNPTON9...sp=sharing
https://drive.google.com/file/d/1E_svkCx...sp=sharing
https://drive.google.com/file/d/1MVxljMF...sp=sharing
https://drive.google.com/file/d/1qj5jm5M...sp=sharing
https://drive.google.com/file/d/1At_uojp...sp=sharing
https://drive.google.com/file/d/1G3KTjIX...sp=sharing
https://drive.google.com/file/d/1mDRTm9e...sp=sharing
https://drive.google.com/file/d/1ChaUYta...sp=sharing


To jest ten wtyk 59?
https://drive.google.com/file/d/1cw0m5_U...sp=sharing
(Ten post był ostatnio modyfikowany: 05.05.2018 16:26 przez serakles.)
05.05.2018 16:07
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 293
Reputacja: 11
Post: #8
RE: Nie działające światła Simson S51
Pokombinowana ta instalacja.... Ładowania nie ma wcale.
Masz prędkościomierz z kontrolką?
Jakie w ogóle masz żarówki w kierunkach i lampach?
12V czy 6V?
Jaka jest w stopie?

Cytat:To jest ten wtyk 59?
Tak, (59) to będzie ten. W pozycji stacyjki II powinien łączyć z (56).
Widzę że jest podpięty do punktu potrójnego. Więc albo STOP jest ze świateł, albo na odwrót.

Dobrze widzę, że z silnika wychodzą czerwono-biały i czerwono - szary?

Odepnij jeden z nich ze stacyjki i sprawdź czy jest świeci zarówkę np. 21W.
Potem zrób to samo z drugim. Będziemy wiedzieć czy obie cewki są sprawne.

Co do kierunków:
Sprawdź czy masz napięcie na (49) przerywacza albo (15) sygnału.
05.05.2018 17:10
Szukaj Cytuj
serakles Offline
Nowy
*


Pojazd: Simson S51
Dołączył: 05-05-2018
Liczba postów: 5
Reputacja: 0
Post: #9
RE: Nie działające światła Simson S51
Powiem Ci że moja stacyjka to się chyba z 6 razy przekręca i nie wiem która to jaka pozycja
05.05.2018 17:18
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51
Dołączył: 23-03-2013
Liczba postów: 293
Reputacja: 11
Post: #10
RE: Nie działające światła Simson S51
Tak czy inaczej, sprawdź jak pisałem, te kable z silnika.
I ponawiam pytania:
Masz prędkościomierz z kontrolką?
Jakie w ogóle masz żarówki w kierunkach i lampach?
12V czy 6V?
Jaka jest w stopie?
(Ten post był ostatnio modyfikowany: 05.05.2018 17:42 przez IFA_1988.)
05.05.2018 17:41
Szukaj Cytuj


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Światła Datcam2 8 171 11.10.2018 12:20
Ostatni post: IFA_1988
  ducati energia swiatła kacperowski0 0 120 21.09.2018 20:08
Ostatni post: kacperowski0
  Simson s51 brak światła STOP Benson 5 320 09.07.2018 22:57
Ostatni post: IFA_1988
  Brak tylnego światła Karlskrone 14 1,351 03.03.2018 20:24
Ostatni post: Karlskrone
  Słabe światła michal750 2 412 10.01.2018 01:11
Ostatni post: IFA_1988

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Części do Simsona - www.jackmotors.pl

Kontakt | Simson forum | Wróć do góry | Wróć do forów | Wersja Mobilna | RSS | Mapa użytkowników Simsony.info