Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z instalacja
Autor Wiadomość
floyderek Offline
Początkujący
*


Pojazd: Simson S51
Dołączył: 02-09-2017
Liczba postów: 29
Reputacja: 0
Post: #1
Problem z instalacja
Witam. W Moim simsonku można powiedzieć sa tylko kable i cewki. A na sezon muszę zrobić elektrykę. Instalacje mam 6V zapłon platynki z pośpiechu kupiłem regulator Elba. I teraz pytanie czy w instalacji 6V mogę podpiąć mostek/tyrystor i za nim elbe? Na internecie znalazłem mostki 12V nie mogę znalesc 6V.
A i jeszcze pytani jeżeli mam cewkę bezmasową to nie moge mieć mostka ?
A co jeśli mam masową ?
Nie ogarniam tego Smile
(Ten post był ostatnio modyfikowany: 07.02.2018 19:07 przez floyderek.)
07.02.2018 18:29
Szukaj Cytuj
R E K L A M A
Grzegrzyk Offline
Stały bywalec
*


Pojazd: Simson S51 1982r
Dołączył: 26-12-2017
Liczba postów: 423
Reputacja: 13
Post: #2
RE: Problem z instalacja
Nie szukaj w internecie, tylko najlepiej wybierz się do lokalnego sklepu i zapytaj. Jak nie znajdziesz to możesz sam zrobić mostek z czterech diod prostowniczych. Jeśli masz cewkę masową to nie bardzo możesz podłączyć mostek bo zwyczajnie nie masz do czego, ponieważ jest to cewka do użycia z prostownikiem (takim zza stacyjki). Jeśli masz bezmasową to podłączasz dwa kable z niej na wejścia mostka a z mostka do Elby. W przypadku instalacji z Elbą nie potrzebujesz żadnych tyrystorów dodatkowo.

Pomogłem? Zostaw plusa!
07.02.2018 22:14
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 769
Reputacja: 32
Post: #3
RE: Problem z instalacja
Cytat:Witam. W Moim simsonku można powiedzieć sa tylko kable i cewki. A na sezon muszę zrobić elektrykę. Instalacje mam 6V zapłon platynki z pośpiechu kupiłem regulator Elba. I teraz pytanie czy w instalacji 6V mogę podpiąć mostek/tyrystor i za nim elbe?

Tak, przy czym:
a) trzeba by przerobić/zainstalować cewkę bezmasową, tak żeby zrobić ładowanie dwupołówkowe
b) tylko mostek wyprostuje dwupołówkowo (pisząc "tyrystor" masz na myśli chyba ten prostownik do instalacji 6V, tego nie ma sensu instalować)

Zakładam że masz ELBA-ę 6V i oryginalną cewkę masową 6V i chcesz przerobić instalację na ładowanie dwupołówkowe.
Bo jak byś chciał zrobić jednopołówkowe na ELBA-ie 6V (najprostsze rozwiązanie), to wystarczy ją wpiąć zamiast oryginalnego prostownika 6V (tak jak to jest SR 50).

Cytat:Na internecie znalazłem mostki 12V nie mogę znalesc 6V.

Bo 12V wytrzyma i 6V, więc się nadaje.

Cytat:A i jeszcze pytani jeżeli mam cewkę bezmasową to nie mogę mieć mostka ?

Wtedy nie ma sensu go instalować, bo jednopołówkowo wyprostuje sama ELBA 6V.
Można wtedy ewentualnie "odmasować" (odpiąć ten koniec przylutowany do rdzenia cewki) cewkę.
Nie wiem tylko jakie napięcia dają cewki bezmasowa 12V, i masowa 6V, więc nie wiem czy można by np. po prostu wstawić bezmasową 12V zamiast masowej 6V.

Cytat:A co jeśli mam masową ?
To wtedy jeszcze pytanie jakie napięcie daje (czy to przerobiona 6V, czy oryginalna 12V).
08.02.2018 00:06
Szukaj Cytuj
floyderek Offline
Początkujący
*


Pojazd: Simson S51
Dołączył: 02-09-2017
Liczba postów: 29
Reputacja: 0
Post: #4
RE: Problem z instalacja
No Panowie juz mi rozświetliliście sytuacje Smile
Instalacji praktycznie nie ma i nie wiem czy mam oryginalną cewkę. Ale jest 6V i na 90% wychodzą z niej dwa przewody.
Wiec tak jeśli mam cewkę bezmasową (wychodzą z niej dwa kabele) wtedy montuje mostek i elbe. Tak jak na schematach.
A jeśli bym miał masową to najprościej i najtaniej wymienić cewkę na bezmasową. Ewentualnie tak jak wyżej napisałeś podpiąć bo bezpośrednio do Elby i wyprostuje ?
08.02.2018 19:48
Szukaj Cytuj
Grzegrzyk Offline
Stały bywalec
*


Pojazd: Simson S51 1982r
Dołączył: 26-12-2017
Liczba postów: 423
Reputacja: 13
Post: #5
RE: Problem z instalacja
Dwa kabelki będą i z cewki zmasowanej ponieważ ma odczep lub są dwie cewki na jednym rdzeniu nie pamiętam dokładnie. Żeby dokładnie stwierdzić czy masz masową czy bezmasową powinieneś podpiąć jeden z przewodów miernika (w funkcji sprawdzania ciągłości oczywiście) do masy a drugim dotykać przewodów cewki jeśli miernik zacznie piszczeć lub pokazywać jakieś wartości to znaczy, że cewka jest masowa w przeciwnym razie masz bezmasową. Pamiętaj o odpięciu cewki od stacyjki czy czegokolwiek innego żebyś miał pewność, że układ nie może się zamknąć przez jakieś inne elementy układu. Możesz to stwierdzić również po wyglądzie cewki ponieważ na cewce zmasowanej występuje lut na rdzeniu. Jak będziesz już pewien co do rodzaju cewki i będziesz miał jakieś wątpliwości to daj znać na pewno pomożemy Wink.

Pomogłem? Zostaw plusa!
(Ten post był ostatnio modyfikowany: 08.02.2018 22:27 przez Grzegrzyk.)
08.02.2018 22:26
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 769
Reputacja: 32
Post: #6
RE: Problem z instalacja
Cytat:Instalacji praktycznie nie ma i nie wiem czy mam oryginalną cewkę. Ale jest 6V i na 90% wychodzą z niej dwa przewody.
Wiec tak jeśli mam cewkę bezmasową (wychodzą z niej dwa kabele) wtedy montuje mostek i elbe. Tak jak na schematach.

I z masowej, i z bezmasowej wychodzą dwa kable.
Z bezmasowej kable połączone do końców cewki.
Z masowej jeden kabel połączony do jednego końca cewki, drugi do odczepu (drugi koniec cewki połączony do masy).
Możesz ustalić którą masz tak, jak to opisał Grzegrzyk.

Cytat:A jeśli bym miał masową to najprościej i najtaniej wymienić cewkę na bezmasową. Ewentualnie tak jak wyżej napisałeś podpiąć bo bezpośrednio do Elby i wyprostuje ?
Cytat:

Sama ELBA wyprostuje (i ograniczy) jednopołówkowo.
Natomiast najprościej i najtaniej będzie podpiąć cewkę masową 6V (zakładając że taka tam jest) bezpośrednio do ELBA-y i zobaczyć czy ładowanie i działanie instalacji będzie zadowalające.
Tak to było zrobione w SR50 z instalacją 6V (światło tylne i podświetlenie licznika też wtedy trzeba by zrobić jak w SR50).

Tu jest ten problem, że nie ma bezmasowych cewek 6V, a nie wiem jakie napięcia daje 12V (nie testowałem nigdy jak sobie radzi ELBA 6V z ograniczeniem napięcia cewki 12V).
Więc jak coś, to trzeba by odmasować cewkę 6V (tą z odczepem).
(Ten post był ostatnio modyfikowany: 08.02.2018 23:37 przez IFA_1988.)
08.02.2018 23:12
Szukaj Cytuj
R E K L A M A
floyderek Offline
Początkujący
*


Pojazd: Simson S51
Dołączył: 02-09-2017
Liczba postów: 29
Reputacja: 0
Post: #7
RE: Problem z instalacja
Dobra sprawdziłem wychodzi z niej jeden kabelek drugi jest przylutowany do masy. I jest przejście
Wiec postaram się zrobić tak jak pisze IFA_1988 prosto do Elby. Zobaczę czy będzie działać.
Musze ja odmasować w takim wypadku czy nie?
Zagalopowałem sie i kupiłem ten regulator i akumulator 6V. Wiec teraz nie będę przerabiał bo za duzo by mnie to wyszło. I tak Simek miał być okazja dołożę parę groszy i będzie ganiał a tu już do tysiaca dochodzę Smile
09.02.2018 11:58
Szukaj Cytuj
Grzegrzyk Offline
Stały bywalec
*


Pojazd: Simson S51 1982r
Dołączył: 26-12-2017
Liczba postów: 423
Reputacja: 13
Post: #8
RE: Problem z instalacja
Jak to wychodzi jeden kabelek? Z obu rodzajów cewek wychodzą dwa jeden z końca, a drugi z mniej-więcej połowy cewki i koniec obu łączy się z masą (w masowej). W sr50 cewka była masowa pociągnięta do Elby a odczep na światło stopu (lub odwrotnie). Żeby działało z cewką masową i Elbą musisz podłączyć wg. schematu który wrzuciłem w załącznik


Załączone pliki Miniatury
   

Pomogłem? Zostaw plusa!
09.02.2018 12:07
Szukaj Cytuj
floyderek Offline
Początkujący
*


Pojazd: Simson S51
Dołączył: 02-09-2017
Liczba postów: 29
Reputacja: 0
Post: #9
RE: Problem z instalacja
No mówimy o tej z której wychodzi brązowy przewód i idzie do kondensatora i łączy się z biało-brązowym tak? a drugi przylutowany jest do masy/obudowy cewki.
(Ten post był ostatnio modyfikowany: 09.02.2018 12:40 przez floyderek.)
09.02.2018 12:34
Szukaj Cytuj
Grzegrzyk Offline
Stały bywalec
*


Pojazd: Simson S51 1982r
Dołączył: 26-12-2017
Liczba postów: 423
Reputacja: 13
Post: #10
RE: Problem z instalacja
To cewka zapłonowa. Nie ma żadnego związku z ładowaniem akumulatora lub światłami. Cewka ładowania, która cię interesuje ma zawsze dwa kabelki w kolorach czerwono-żółtym i szaro-czerwonym (o ile nikt niczego nie zmieniał). Na schemacie który wysłałem jest to cewka po prawej stronie.

Pomogłem? Zostaw plusa!
09.02.2018 12:43
Szukaj Cytuj


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nietypowa instalacja - jak podłączyć światła xRyderx 11 2,829 27.10.2019 16:53
Ostatni post: xRyderx
  Instalacja 6V->12V + regulator od chińskiego skutera Zhyleta-13 7 5,256 04.07.2019 00:08
Ostatni post: IFA_1988
  Problem z instalacją Electronic patryksz67 8 1,349 21.06.2019 21:13
Ostatni post: patryksz67
  Niby instalacja 6V bombelm7 11 1,612 28.04.2019 09:57
Ostatni post: bombelm7
Sad Sr50 Instalacja nie pasująca do żadnego schematu kubulus 12 2,588 14.09.2018 07:17
Ostatni post: kubulus

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Części do Simsona - www.jackmotors.pl

Kontakt | Simson forum | Wróć do góry | Wróć do forów | Wersja Mobilna | RSS | Mapa użytkowników Simsony.info