Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
S51 problem z pracą silnika
Autor Wiadomość
Adamw336 Offline
Wtajemniczony
*


Pojazd: Simson S51/1 E1
Dołączył: 21-07-2019
Liczba postów: 45
Reputacja: 0
Post: #1
S51 problem z pracą silnika
Cześć
Walczę ze swoim dziadem (bo inaczej go nie nazwę) ponad tydzień i zgłupiałem totalnie. Ale po kolei:
Po złożeniu simsona brak był iskry. Zmierzyłem rezystancję na impulsatorze (zapłon elektronik) 0 ohm. Rozciąłem go, przylutowałem ścieżki i rezystancja wzrosła do 16,2 ohm. Iskra się pokazała( Dodam tylko, że stator, magneto, cewka nn, impulsator, moduł i cewka wn są oryginalne z 90r)
Iskra czasami jeszcze się gubiła, ale prze-lutowałem wszystkie przewody przy module oraz statorze i już jest ok.
Simson jednak chodzi masakryczni. Nie chce odpalić na zimnym. Trzeba kopać 5-6 razy. Jak już odpali to chwilę jest ok. Tzn wkręca się na obroty i mam moc. po lekkim nagrzaniu opornie bądź w ogóle nie wkręca się, nie ma mocy, gaśnie, kopci.
czasami załapie jak przekroczy pewną barierę obrotów i wszystko gra ale pochodzi na wolnych i znowu zamulony i nie wkręca się. Tak samo jest podczas jazdy. Jak jadę na obrotach to jest jako tako ale gdy się zatrzymam. Postoję chwilę, włączę bieg to już nie wejdzie na obroty tylko muli i zgaśnie. W tłumik nie strzela.


Wymieniłem simeringi na wale, świecę, moduł zapłonowy, wyregulowałem pływak, wstawiłem wszystkie oryginalne nowe dysze bvf. Iglice była na każdym z poziomów i to samo. Gaźnik czyszczony kilka razy. Zapłon ustawiony.
Gdy ma fazę, że jedzie w miarę fajnie i go popiłuje świeca jest sucha i koloru kawy z mlekiem. Natomiast gdy mu odwali robi się czarna i wilgotna.

Dodam film jak to wygląda gdy ustawiam zapłon i jak po dodaniu gazu się dusi

https://www.youtube.com/watch?v=OdgrCR5z...e=youtu.be
(Ten post był ostatnio modyfikowany: 27.08.2019 20:41 przez Adamw336.)
27.08.2019 18:04
Szukaj Cytuj
R E K L A M A
adasiek185 Offline
JEEECHAAAAC :D
Mechanik


Pojazd: s70, A3 8L TDI
Dołączył: 21-02-2011
Liczba postów: 2,399
Reputacja: 169
Post: #2
RE: S51 problem z pracą silnika
A fajka, kabel i cewka wn? Niby niepozorne a potrafi wprowadzić w błąd. Zaworek iglicowy w gaźniku jest sprawny? Nie wybity? Pływak się gdzieś nie opiera o obudowę gaźnika? Gumka na zaworku ssania nie jest już zbyt odcisnieta?

Uzyskałeś ode mnie pomoc? Kliknij plusa, to nie boli Smile

DDR power ;D


Moja suka ;*
http://www.polskajazda.pl/Motocykle/Simson/S_51/121348


"Boże, chroń nas przed diabłami w niebieskich mundurach, czającymi sie za rogiem"
27.08.2019 20:23
Szukaj Cytuj
Adamw336 Offline
Wtajemniczony
*


Pojazd: Simson S51/1 E1
Dołączył: 21-07-2019
Liczba postów: 45
Reputacja: 0
Post: #3
RE: S51 problem z pracą silnika
kabel nowy, fajka też. Cewka jest stara z 90r. Pływak swobodnie lata gdy się pobuja gaźnikiem, paliwo nie wycieka. Zaworek wymieniony razem ze wszystkimi dyszami. Tłoczek od ssania nowy tak jak i przepustnica i iglica
Obejżyj film z mojego simka. Tylko z dzwiękiem
https://www.youtube.com/watch?v=OdgrCR5z...e=youtu.be
(Ten post był ostatnio modyfikowany: 27.08.2019 20:43 przez Adamw336.)
27.08.2019 20:40
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 714
Reputacja: 29
Post: #4
RE: S51 problem z pracą silnika
Jakiego koloru jest iskra?
Mierzyłeś jakie napięcie (zmienne) daje cewka zapłonowa (ta z iskrownika)?
Mierzyłeś jakie napięcie (stałe) jest na wyjściu 15 modułu po zdjęciu kabla idącego do cewki WN?
27.08.2019 20:51
Szukaj Cytuj
Adamw336 Offline
Wtajemniczony
*


Pojazd: Simson S51/1 E1
Dołączył: 21-07-2019
Liczba postów: 45
Reputacja: 0
Post: #5
RE: S51 problem z pracą silnika
Do modułu z cewki z iskrowniku wchodzi od 70 do 100v w zależności od mocy kopnięcia. Natomiast gdy mierzę napięcie na wejściu do cewki wysokiego napięcia (butelkowej) podczas pracy silnika (miernik przykładam do 1 i 15 na cewce butelkowej to skala wariuje ale kontrolka po przyłożeniu do 1 i 15 (próbówka 12-24v) miga jasnym światłem.
Jutro sprawdzę jakie tam jest napięcie po odłączeniu cewki. A jakie ma w ogóle być?
Iskra jest biała wpadająca w lekko niebieski kolor.

Byłem teraz w garażu i pomierzyłem.
Cewka z iskrownika - 135v max prąd przemienny
Napięcie na wyjściu z modułu na cewke butelkową - nawet 63v max stały

Wartości na zimnym silniku
(Ten post był ostatnio modyfikowany: 27.08.2019 21:20 przez Adamw336.)
27.08.2019 21:08
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 714
Reputacja: 29
Post: #6
RE: S51 problem z pracą silnika
Cytat:Napięcie na wyjściu z modułu na cewke butelkową - nawet 63v max stały
Napięcie na cewce OK.
Kolor iskry niby dobry, ale napięcie trochę niskie. To napiecię mierzone wraz z kopaniem?
Masz inny moduł i cewkę WN dla porównania jak z nimi będzie działać?

Zerknij jeszcze na ten temat:
http://www.simsonrulez.fora.pl/font-colo...25036.html
27.08.2019 22:41
Szukaj Cytuj
R E K L A M A
Adamw336 Offline
Wtajemniczony
*


Pojazd: Simson S51/1 E1
Dołączył: 21-07-2019
Liczba postów: 45
Reputacja: 0
Post: #7
RE: S51 problem z pracą silnika
Tak. Moduł kupiłem plitz taki pomarańczowy jak orginał. Cewki butelkowej nie mam. Kupię, tylko powiedz, o co chodzi z tym, że do elektronika cewki z numerem 8351. 1/13 są tylko 6v? Chodzi o zamienniki MZA czy tam plitz. Na orginale nie mam oznaczeń napięcia. Gdzieś czytałem, że to są uniwersalne od 6 do 12v

Które napięcie mówisz, że jest za małe? Te 64V stałego?

edit.
Dobra, doczytałem.... ma być koło 100V
Pomiary robiłem na kopniaku z nowym modułem. Jutro podłączę stary i napiszę co wyszło
(Ten post był ostatnio modyfikowany: 28.08.2019 00:04 przez Adamw336.)
27.08.2019 23:32
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 714
Reputacja: 29
Post: #8
RE: S51 problem z pracą silnika
Na razie nie kupuj niczego, dopóki nie zdiagnozujemy co to.
A cewki WN (krótkie) do electroniców były te same do 12V co do 6V.

Cytat:Które napięcie mówisz, że jest za małe? Te 64V stałego?
Tak

Czy na tym starym module działa tak samo jak na tym nowym?
28.08.2019 00:09
Szukaj Cytuj
Adamw336 Offline
Wtajemniczony
*


Pojazd: Simson S51/1 E1
Dołączył: 21-07-2019
Liczba postów: 45
Reputacja: 0
Post: #9
RE: S51 problem z pracą silnika
Wydaje mi się, że działa tak samo. Na zimnym jako tako chodzi ale jak się zagrzeje to zaczynają się dziwactwa. Tak jakby nie mógł przeskoczyć przez pewien zakres obrotów... gdy jakimś cudem je przekroczy to wkręca się jak głupi....

Ruszam, niby dobrze chodzi. Wrzucam 1 bieg i tak jakby nie miał siły nawet na sprzęgle się kręcić i potrafi zgasnąć. Podobnie na postoju... czasami ładnie reaguje na ruchy manetki, a czasami na wolnych chodzi i po dodaniu gazu zaczyna się dusić i nie może przeskoczyć jakiegoś zakresu obrotów... powiedzmy 3000rpm ale jak je przekroczy to już kręci się jak szalony.

Może coś się dziać ze statorem, a raczej z cewką NN gdy się zagrzeje? Jakiś spadek wartości izolacji i co za tym idzie spadek napięcia które produkuje?
28.08.2019 01:04
Szukaj Cytuj
IFA_1988 Offline
Stały bywalec
*


Pojazd: Simson S51/1 B
Dołączył: 23-03-2013
Liczba postów: 714
Reputacja: 29
Post: #10
RE: S51 problem z pracą silnika
Adamw336 napisał(a):Może coś się dziać ze statorem, a raczej z cewką NN gdy się zagrzeje? Jakiś spadek wartości izolacji i co za tym idzie spadek napięcia które produkuje?

Tak uzwojenie (cewki NN albo impulsatora) może być uszkodzone i to wychodzi po nagrzaniu i drganiach przy określonych obrotach.

Masz jakiś inny stator dla porównania?
(Ten post był ostatnio modyfikowany: 28.08.2019 13:19 przez IFA_1988.)
28.08.2019 13:12
Szukaj Cytuj


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z utrzymaniem zapalonego silnika w Simson S51B silos 8 536 17.06.2020 05:03
Ostatni post: Paul S.
  Grzanie się silnika Bobek1822 3 419 15.05.2020 11:05
Ostatni post: Grzesiu
  głośna praca sr50 na 4 biegu damian71 8 559 13.04.2020 01:35
Ostatni post: HoeronixHD
  Remont Silnika S51 hubertsedes 16 1,200 28.03.2020 08:57
Ostatni post: adasiek185
  Simson głośna praca sprzęgła zRider 2 467 29.08.2019 15:20
Ostatni post: zRider

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Części do Simsona - www.jackmotors.pl

Kontakt | Simson forum | Wróć do góry | Wróć do forów | Wersja Mobilna | RSS | Mapa użytkowników Simsony.info